Voice - Inbound and Outbound Calls
Incident Report for BINARY NETWORKS
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 15:40 AEDT
Update
We are continuing to monitor for any further issues.
Posted Feb 07, 2020 - 08:54 AEDT
Monitoring
Upstream carrier has identified and fixed the routing issue in their network. Engineers are currently monitoring traffic and have confirmed that call flows have returned to normal. Will be monitored for the next 12 hours.
Posted Feb 06, 2020 - 18:56 AEDT
Update
Upstream carrier has identified a service degradation issue causing intermittent one way audio on their transmission.
Posted Feb 06, 2020 - 17:51 AEDT
Update
Engineers have identified a problem with upstream carrier network. Upstream carrier has implemented a temporary workaround for the issue.
Posted Feb 06, 2020 - 17:35 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2020 - 17:19 AEDT
Identified
Upstream carrier is currently experiencing an issue routing voice traffic to our network. Engineers are currently investigating with upstream carrier.
Posted Feb 06, 2020 - 17:19 AEDT
This incident affected: Voice Services (Voice Network - Hosted PBX, Voice Network - SIP Switches).