Outage on ADSL2+, NBN, EFM customers in Victoria
Incident Report for BINARY NETWORKS
Resolved
Carrier advises that new fibre cables have been installed and spliced
Posted Jan 18, 2019 - 15:11 AEDT
Monitoring
Upstream carrier has implemented a workaround as there is significant damage at the site. Services are currently being restored. Full services may be degraded further into the evening.
Posted Jan 17, 2019 - 16:44 AEDT
Update
Fops confirmed Fibre damaged by civil contractor, Fibre Ops crew on site, ETA 03:00 pm AEDT.
Posted Jan 17, 2019 - 14:12 AEDT
Update
Fibre Break Confirmed at 14KM . Carrier engineers are working on urgent rectification.
Posted Jan 17, 2019 - 13:32 AEDT
Update
Upstream has confirmed fibre break in port Melbourne affecting customers in NSW, VIC and multiple carriers impacted. Field crew is en route. ETA not known.
Posted Jan 17, 2019 - 12:53 AEDT
Identified
Engineers have identified a possible fibre cut via upstream carrier in Port Melbourne affecting Broadband services (ADSL/NBN/EFM) in Victoria. Engineers are currently investigating with upstream carrier.
Posted Jan 17, 2019 - 12:19 AEDT
This incident affected: Core Network and Broadband Services (Broadband Network - NBN & ADSL, Broadband Network - EFM Broadband).