Congestion making outbound calls
Incident Report for BINARY NETWORKS
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 19:08 AEDT
Monitoring
Upstream carrier reports traffic levels appear to be returning to normal. Engineers are continuing to closely monitor.
Posted Feb 21, 2020 - 16:16 AEDT
Update
Upstream carrier has identified an issue with the OPTUS Network. OPTUS engineers are currently working on the fault and there has been significant improvement however a small number of calls are still failing to some destinations.
Posted Feb 21, 2020 - 14:15 AEDT
Identified
An upstream carrier has identified higher than normal call volumes causing intermittent congestion on parts of the network while placing outbound calls. The issue has been identified and will be resolved in a few minutes time. Thank you for your patience and we apologise for the inconvenience caused.
Posted Feb 21, 2020 - 12:15 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 21, 2020 - 12:03 AEDT
Investigating
We are currently investigating an issue with placing outbound calls. Some calls appear to be failing due to congestion.
Posted Feb 21, 2020 - 12:02 AEDT
This incident affected: Core Network and Voice Services (Voice Network - SIP Switches).