Engineers are currently investigating an issue making and receiving calls
Incident Report for BINARY NETWORKS
Resolved
System recovery has been completed
Posted Mar 04, 2021 - 23:59 AEDT
Update
Affected SIP Server is undergoing critical maintenance tasks and system reboot
Posted Mar 04, 2021 - 23:46 AEDT
Update
Engineers have identified and recovered failed SIP node. Downtime was approx. 9 minutes. Engineers are investigating root cause.
Posted Mar 04, 2021 - 12:53 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 12:52 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2021 - 12:30 AEDT
Investigating
Engineers are currently investigating an issue making and receiving calls
Posted Mar 04, 2021 - 12:13 AEDT
This incident affected: Voice Services (Voice Network - Hosted PBX, Voice Network - SIP Switches).