High call volumes across Victoria in all Call Collection Areas (CCA)
Incident Report for BINARY NETWORKS
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 13:00 AEDT
Monitoring
Due to easing of COVID19 restrictions in Victoria, extremely high call volumes have been detected across multiple carrier networks, causing some minor congestion issues on outbound calling between 9:00am - 9:15am this morning. Binary Networks has already implemented additional capacity across the network in preparation of these volumes. Additional capacity has taken affect and calls are passing normally. No significant impact to operations expected however the incident will be monitored for 24 hours.
Posted Oct 29, 2020 - 09:51 AEDT
This incident affected: Voice Services (Voice Network - Hosted PBX, Voice Network - SIP Switches).