Loss of connectivity to Goondiwindi - Fixed Wireless Facility
Incident Report for BINARY NETWORKS
Resolved
This incident has been resolved.
Posted Sep 07, 2020 - 21:36 AEST
Monitoring
Engineers have repaired sections of Fibre Cable near Milmerran QLD that were damaged by wildlife. Repairs are ongoing. Some services are restoring.
Posted Sep 07, 2020 - 16:48 AEST
Update
NOC has advised that services in Goondiwindi Queensland are affected by third party damage/cut to a fibre optic cable between Goondiwindi and Brisbane. Field engineers are en route to the location of the break. Due to the remote location of the break, services may not be restored for 4-8 hours.
Posted Sep 07, 2020 - 11:05 AEST
Identified
Engineers are currently experiencing a connectivity issue between Brisbane and Goondiwindi, Queensland. Expected backhaul tranmission failure. Next update in 60 minutes.
Posted Sep 07, 2020 - 09:32 AEST
This incident affected: Broadband Services (Broadband - Fixed Wireless).