Congestion receiving calls from Mobile Networks (Telstra, OPTUS, Vodafone)
Incident Report for BINARY NETWORKS
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 17:26 AEST
Update
We are continuing to monitor for any further issues.
Posted Apr 09, 2020 - 17:26 AEST
Update
We have been advised that carriers have added additional capacity in Melbourne, Sydney, Adelaide and Canberra with further capacity to be added to Sydney and Melbourne in coming weeks. Traffic congestion has eased although volumes are still extremely high.
Posted Apr 02, 2020 - 11:13 AEDT
Monitoring
HAZARD NOTICE:
All Tier 1 carriers (including Telstra, OPTUS, Vodafone) are currently experiencing congestion on the mobile networks when placing inbound calls to landline and VoIP services. Binary Networks services are unaffected at this time.
All carriers are working on increasing call capacity as call volumes have increased by 500% in the last 24 hours.
Posted Mar 23, 2020 - 12:02 AEDT
This incident affected: Voice Services (Voice Network - Hosted PBX, Voice Network - SIP Switches).