[ Broadband ] Fixed wireless services in Goondiwindi, QLD
Incident Report for BINARY NETWORKS
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 20:39 AEST
Update
19:35:43 16-04-2020 AEST
Please be advised that our Fibre technicians have completed splicing and all services should have now restored.
Posted Apr 16, 2020 - 20:38 AEST
Update
16:42:02 16-04-2020 AEST
Cables has been hauled through manholes.
Preparation of the cable for splicing will begin shortly.
Next update will be provided at 7 pm AEST.
Tentative ETR is still 9 pm AEST.

14:17:17 16-04-2020 AEST
Technicians identified additional conduits that have been damaged. Assessment works are ongoing at the site.
Cable hauling to start at 6pm AEST tentatively, and tentative ETR is 9pm AEST.
Further updates will be provided within the next 4 hours.
Posted Apr 16, 2020 - 17:12 AEST
Update
We have identified the outage is due to a fibre cut around the Moorooka, QLD area.
Fibre crew have arrived on site and are currently evaluating the situation.
Conduits encased in concrete are required to be exposed which will extend the time required for repairs.
No ETR is available at this time.
Further updates will be provided within the next 2 hours.
Posted Apr 16, 2020 - 12:24 AEST
Identified
Fixed wireless services in Goondiwindi, QLD are currently offline due to a fibre break caused by council workers digging in the vicinity of underground cables. Binary Networks and upstream carrier is working with the responsible council to rectify the fault as soon as possible. No ETA on repair crews.
Posted Apr 16, 2020 - 08:31 AEST
This incident affected: Broadband Services (Broadband - Fixed Wireless).