Inbound call audio quality issues
Incident Report for BINARY NETWORKS
Resolved
Upstream carrier has provided documentation on the root cause and provided an RFO (Reason for Outage). It appears the upstream carrier was the victim of a DDOS (Distributed Denial of Service) attack against their network which caused network elements to become overloaded with traffic. Upstream carrier has implemented additional safeguards and a change management plan.
Posted Aug 18, 2020 - 17:44 AEST
Monitoring
Issue appears resolved since 16:00 AEST Yesterday. Upstream carrier confirms traffic volume returned to normal. Waiting on root cause and RFO (Reason for outage) to be provided.
Posted Aug 18, 2020 - 11:25 AEST
Update
Carrier reports workaround that was in place since 1pm has been effective. Carriers advise that further changes have been made between 15:38-15:52 to alleviate further congestion and mitigate impact. Investigations are continuing.
Posted Aug 17, 2020 - 16:25 AEST
Update
Engineers from the upstream carrier have implemented workarounds to minimise traffic overheads from 1pm which has shown a drastic improvement however the root cause is not yet solved. They are continuing work on this issue.
Posted Aug 17, 2020 - 16:00 AEST
Update
Update from Upstream Carrier:
We have implemented a workaround to alleviate the impact. Engineers are monitoring and continuing to investigate a root cause.
Posted Aug 17, 2020 - 12:00 AEST
Identified
A third-party Australian carrier is currently experiencing issues on their voice network due to an unexpected high volume of calls. This has resulted in reduction of call quality on inbound calls from some networks. The carrier is currently working to resolve the issue. Further updates expected shortly. Outbound traffic has automatically been redirected to other carriers and is not impacted.
Posted Aug 17, 2020 - 11:00 AEST
This incident affected: Voice Services (Voice Network - Hosted PBX, Voice Network - SIP Switches).