Fibre services - NSW
Incident Report for BINARY NETWORKS
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 21:50 AEDT
Monitoring
Services restored approx 7pm. Pending further updates from carrier.
Posted Mar 18, 2021 - 19:53 AEDT
Update
Telstra has confirmed they have multiple carriers and fibre services down in the Sydney Metro area. They are working on it at the highest priority and have dispatched to field services team. Resolution is expected tonight. Next update 1 hour.
Posted Mar 18, 2021 - 17:09 AEDT
Update
Telstra has dispatched field services to identify the cause of the fibre failure
Posted Mar 18, 2021 - 17:00 AEDT
Update
Engineers have identified a link failure near MACQUARIE PARK, NSW which is being investigated by Telstra transmission engineers at the highest priority.
Posted Mar 18, 2021 - 15:34 AEDT
Identified
Engineers are currently investigating an issue with Fibre services in NSW
Posted Mar 18, 2021 - 15:24 AEDT
This incident affected: Broadband Services (Broadband Network - Fibre).