Call Quality Issue on Inbound Calls
Incident Report for BINARY NETWORKS
Resolved
Upstream Carrier has advised that the call quality issue was resolved at approximately 11:00am.
Posted Jun 24, 2020 - 12:17 AEST
Investigating
Upstream carrier has advised that they are currently experiencing audio quality issues on some inbound calls due to high volumes. Upstream carrier is currently investigating.
Posted Jun 24, 2020 - 10:01 AEST
This incident affected: Voice Services (Voice Network - Hosted PBX, Voice Network - SIP Switches).