Fixed Wireless Connectivity Issues - Goondiwindi
Incident Report for BINARY NETWORKS
Resolved
All services restored 3:30pm on 30/03/2021.
Faulty transmission equipment was replaced
Posted Mar 31, 2021 - 09:41 AEDT
Update
A transmission issue has been identified near Goondiwindi QLD, field services now advise that it is safe to attend the location of the fault and tech is scheduled to attend today.
Posted Mar 30, 2021 - 09:22 AEDT
Identified
Engineers have identified an outage on the fixed wireless network in Goondiwindi. It is suspected that recent flooding and storm damage in the area has caused a power or fibre connectivity fault. Engineers have been dispatched to investigate.
Posted Mar 29, 2021 - 09:58 AEDT
This incident affected: Broadband Services (Broadband - Fixed Wireless).