Loss of connectivity to Goondiwindi - Fixed Wireless Facility
Incident Report for BINARY NETWORKS
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 11:11 AEDT
Monitoring
Switch has been repaired, pending feedback from field operations team.
Posted Mar 31, 2020 - 16:36 AEDT
Investigating
Upstream carrier is currently working on a fault between Goondiwindi, QLD and Brisbane QLD, causing loss of transmission to our Fixed Wireless facility in Goondiwindi. Network engineers and upstream carriers are working to identify and resolve the fault as soon as possible.
Posted Mar 31, 2020 - 09:55 AEDT
This incident affected: Broadband Services (Broadband - Fixed Wireless).